How I make the markdown visible?


#1

I wanted to teach people how to create markdown using StackEdit, but the markdown window is basically useless.

It makes for example headers become big as the rendered version, and it hides all the actual markdown, I can’t see the _, *, # etc… unless I “select” the text.

Is there an option to make the editor stop hiding the markdown?


#2

Adding the following setting to the “Custom Settings” panel should get you at least close to what you’re looking for:

editor:
  monospacedFontOnly: true