How do I enable smilies in 'markdown' flavor?


I tried looking at the extensions spec here and entered some different things in the File Properties,YAML tab, but I can’t get smilies to work. What is the exact YAML I need to get smilies to work?

My YAML is currently:

markdown: null
  emoji: shortcuts:true

I get no error but I get no smilies either in the Stackedit preview pane. Smilies do not appear in the “published” HTML either via the browser.

My test HTML document:



Try it in this format

  enabled: true
  shortcuts: true